WinSCP Disconnects from Server when Making a Folder/Directory

Advertisement

cuppelix1
Joined:
Posts:
1
Location:
Compton

WinSCP Disconnects from Server when Making a Folder/Directory

I never tweaked any setting but while on the server if I select Create Folder an then type the name in it disconnects me. When I reconnect the folder is there, so why am I getting disconnected if the command is working?

Thanks you in advance for any help

Cupe

PS - It will also not let me enter folders on my local drive when I click on them it does nothing.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,884
Location:
Prague, Czechia

Re: WinSCP Disconnects from Server when Making a Folder/Directory

cuppelix1 wrote:

I never tweaked any setting but while on the server if I select Create Folder an then type the name in it disconnects me. When I reconnect the folder is there, so why am I getting disconnected if the command is working?
Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

PS - It will also not let me enter folders on my local drive when I click on them it does nothing.
I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Reply with quote

Advertisement

You can post new topics in this forum