Background transfer does not support resuming

Advertisement

Phod
Joined:
Posts:
1

Background transfer does not support resuming

Transfer resume settings aren't respected when doing a background transfer. The .filepart suffix isn't added to filenames and if I restart a cancelled background transfer all partial files are transferred from the start.

I have the following preferences set:
  • Preferences -> Transfer -> Background -> [All checkboxes] = set
  • Preferences -> Transfer -> Endurance -> Enable transfer resume... = All files
  • Preferences -> Transfer -> Endurance -> Automatic reconnect -> [All checkboxes] = set

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,291
Location:
Prague, Czechia

Re: Background transfer does not support resuming

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum