Host name path stripped in latest version

Advertisement

Connie.DeCinko@knighttrans.com
Joined:
Posts:
2
Location:
Arizona

Host name path stripped in latest version

I just updated to WinSCP 6.3.1. I went to add a new Login. I have several entries that have a path as part of the Host name, i.e. dev.mysite.com/wps/mycontenthandler/dav/fs-type1/themes because some users only have permissions to that nested folder.

I enter a Host Name, tab or click out of the field, and the path is stripped down to dev.mysite.com and my login fails.

Why did this behavior change in the new version?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
40,567
Location:
Prague, Czechia

Re: Host name path stripped in latest version

That's not a host name. Host name is just the dev.mysite.com. The rest is a path. WinSCP strips the path to Remote directory:
https://winscp.net/eng/docs/ui_login_directories
So it should work correctly.
If it does not, please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum