Disable smooth scrolling in text editor

Advertisement

bmac
Joined:
Posts:
2

Disable smooth scrolling in text editor

Could it be (or is it currently) possible to disable the smooth scrolling used in the built-in text editor?

I find it strange that scrolling while browsing local or remote servers within WinSCP itself would be quick, while the text editor uses the slower smooth scrolling, with no option to change either one.

I'm using version 3.8.2 (build 330)
Norton interface style

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,285
Location:
Prague, Czechia

Re: Disable smooth scrolling in text editor

This issue has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum