Smooth scrolling in the editor

Advertisement

Advertisement

Guest

This is occuring when scrolling with the mouse scroll wheel. Thankfully it doesn't do "smooth scrolling" when navigating the document using PGUP/PGDN.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: Smooth scrolling in the editor

It cannot be turned off. Maybe in the next version.
_________________
Martin Prikryl

Reply with quote

bmac
Joined:
Posts:
2

Re: Smooth scrolling in the editor

martin wrote:

It cannot be turned off. Maybe in the next version.

Yes, if it is possible to offer the option to disable smooth scrolling, I'm sure many would appreciate it. Otherwise, great prog.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Anyone know if smooth scrolling can be disabled in the new version 4?
Not yet.

This issue has been added to tracker.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum