Invalid Port Number

Advertisement

gybrush
Guest

Invalid Port Number

I have a problem wenn i klick the putty symbol in winscp.
I havent the Standard Port 22 for ssh/scp i use a xxxxx port (5 numbers)

<invalid hyperlink removed by admin>

I have only 1 login in winscp after deinstall and new install.

I have reinstall to remove this problem but it dont works

:(

Reply with quote

Advertisement

guybrush
Guest

when i connect direct with putty this works fine!

but winscp is logged in the router and havent problems, only when i will start putty with click on the putty icon in winscp.

i have select on:
Remember session password and pass it to PUTTY

When i turn this option off i came without any problems in the server. Only when winscp must remember the passwort give this problem.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

What version of PuTTY are you using? Are there some special characters in your password?
_________________
Martin Prikryl

Reply with quote

miszczo
Guest

It seems to be path problem. My putty was in "C:\Program Files\putty" directory, changing location to c:\putty solved problem :/

Reply with quote

genamo
Guest

can use the environment variable

miszczo wrote:

It seems to be path problem. My putty was in "C:\Program Files\putty" directory, changing location to c:\putty solved problem :/

if your putty installation is inside "Program Files" directory, you can use the environment variable
%PROGRAMFILES%\putty\putty.exe

Reply with quote

Advertisement

s_speaker
Guest

Solution found

I had the same problem and found the solution by upgrading Putty to version 0.60
Easy as pie.

Reply with quote

Guest

i myself have now ran into this issue. and it don't matter if i put putty C:\Putty\putty.exe or %PROGRAMFILES%\PuTTY\putty.exe. it honestly does not matter where i put it. same stupid error over and over, and yet just this morning i was in WinSCP and Putty and killing my bopm and restarting it just fine and dandy, and now all of a sudden its "internal error invalid port number" over and over - and i have tried a lot of things i found about this issue all over the internet.

who knows maybe someone out there MIGHT have a solution to this issue.

Running Windows 7 in case anyone wonders about the OS.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
28,802
Location:
Prague, Czechia

Anonymous wrote:

i myself have now ran into this issue. and it don't matter if i put putty C:\Putty\putty.exe or %PROGRAMFILES%\PuTTY\putty.exe. it honestly does not matter where i put it. same stupid error over and over, and yet just this morning i was in WinSCP and Putty and killing my bopm and restarting it just fine and dandy, and now all of a sudden its "internal error invalid port number" over and over - and i have tried a lot of things i found about this issue all over the internet.

who knows maybe someone out there MIGHT have a solution to this issue.

Running Windows 7 in case anyone wonders about the OS.
Crosspost.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum