Topic "Network Error: Connection Refused. Help please."

Author Message
coby

Guest


Ok, so I have a Jailbroken (hacked) iPod touch. I have SSH on it and WinSCP on my PC. At first it worked fine and I could use it. But then I started getting that error message. If I remember right it fixed itself, but now I cant seem to get it to work.

I went into SSH on my iPod and hit "new password" just to see what it did and I changed it to "buddy".

When on my computer and setting up my iPod to connect to WinSCP does that password I changed have anything to do with my connection being refused?

I was told to use the username "root" and password "alpine" and that worked in the beggining.

I know you are not experts in this ipod hack, but do you have any clue what my problem is?

Also, say my "new password" has something to do with it? Where do I enter the new one? I tried it in the main session where "alpine" used to be but that did nothing.

Thanks a lot for your help
lissalynn
[View user's profile]

Joined: 2008-02-11
Posts: 1
I'm getting this same error when trying to connect to my iPhone.

I'm using root/alpine as well, and using the IP address listed in Settings>Wifi on my phone.

Are there any other settings that could be preventing connection to the network?
martin
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 24996
Location: Prague, Czechia
Please read (updated) FAQ.
_________________
Martin Prikryl
Advertisements

You can post new topics in this forum






Search Site

What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!

Donate

About donations

$9   $19   $49   $99

About donations

Recommend

WinSCP Privacy Policy

WinSCP License