File and folder icons disappeared

Advertisement

asmodeus
Guest

File and folder icons disappeared

For some reason all icons for folders and files disappeared. I tried uninstalling WinSCP and installing it again and first session was OK, but then it happened again.

This is how it looks:

<invalid hyperlink removed by admin>

Very annoying.

WinSCP version is 4.1.0 (build 375), I'm running Vista Home Premium En SP1 (but this began before SP1).

Any help would be greatly appreciated.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,540
Location:
Prague, Czechia

Re: File and folder icons disappeared

Thanks for your post. This issue has been added to tracker.

If you find anything related to the problem (specific circumstances when it appears/disappears), let me know.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,540
Location:
Prague, Czechia

Re: File and Folder Icons missing (too)

Thanks for your post. I'll send you a debug version soon.
_________________
Martin Prikryl

Reply with quote

pgodfrin@...
Guest

Re: File and Folder Icons missing (too)

martin wrote:

Thanks for your post. I'll send you a debug version soon.

Hi Martin,
I installed the debug version and sent you one of the trace files.

However, what's strange is that once I reverted to build 413 of 4.1.7 - NOW the icons appear as they should. Very, strange...

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,540
Location:
Prague, Czechia

Re: File and Folder Icons missing (too)

pgodfrin@gmail.com wrote:

However, what's strange is that once I reverted to build 413 of 4.1.7 - NOW the icons appear as they should. Very, strange...
OK, let me know if it ever happens again.
_________________
Martin Prikryl

Reply with quote

Guest

Re: File and Folder Icons missing (too)

martin wrote:

pgodfrin@gmail.com wrote:

However, what's strange is that once I reverted to build 413 of 4.1.7 - NOW the icons appear as they should. Very, strange...
OK, let me know if it ever happens again.

I've installed 4.2.8 build 818 and the problem is back.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,540
Location:
Prague, Czechia

Re: File and Folder Icons missing (too)

Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? Please include link back to this topic in your email. Also note in this topic that you have sent the email. Thanks.

You will find my address (if you log in) in my forum profile.

_________________
Martin Prikryl

Reply with quote

greatguns
Guest

I was able to resolve the issue by deleting the shortcut i normally use and creating a new shortcut from the winSCP folder and using that shortcut going forward

Reply with quote

Advertisement

You can post new topics in this forum