after timeout I get an abort window

Advertisement

cas
Guest

after timeout I get an abort window

Hi guys,

I couldn't find a post on a similar topic, so I post this issue here:

I have an old linux machine, and now when I start up an SSH connection, it really starts up slowly. Of course I will go and figure why is that.

However winscp gets a "timeout" after 15 seconds, and gives me a popup window which tells about this issue, giving me only "abort" as an option to continue. All other windows are unavailable, and how often I click on "abort" or "x" in the upper right, it won't go away. I can only kill winscp via the task manager.

So I have two things:

1) I think this might be a bug (in version 4.1.8)
2) Is it possible to set the threshold for this timeout in the preferences somewhere? If not, this would be a faeture request :-)

Thanks for reading...

Caspar

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,074
Location:
Prague, Czechia

Re: after timeout I get an abort window

cas wrote:

1) I think this might be a bug (in version 4.1.8)
Can you send me an email, so I can send you back a debug version of WinSCP to track the problem? You will find my address (if you log in) in my forum profile. Please include link back to this topic. Thanks.

2) Is it possible to set the threshold for this timeout in the preferences somewhere? If not, this would be a faeture request :-)
Please read documentation.
However it probably won't help. The option just tells when the box should appread. The box goes away itself once the server finally replies.
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum