WINSCP doesnt transfer file fully but shows 100% completed

Advertisement

hetalshah1302
Guest

WINSCP doesnt transfer file fully but shows 100% completed

HI All,
We are using WinSCP 3.7.6 in conjunction with Informatica in an automated manner to SFTP flat files from Informatica server to Sybase IQ server. Sometimes (only sometimes) a particular file (apparently mostly >10GB) when the file is transferred, the transfer dialogue box shows 100% complete. Also the file transferred doesn't show the .filepart, but still when we check the file SIZE of the file transferred is LESS than the size of the file generated on Informatica server. We are not able to understand the reason for Partial file transfer

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,501
Location:
Prague, Czechia

Re: WINSCP doesnt transfer file fully but shows 100% completed

Please first upgrade to the latest stable version. If you experience the problem again, let me know.
_________________
Martin Prikryl

Reply with quote

RahulMohan5984
Guest

Re: WINSCP doesnt transfer file fully but shows 100% completed

martin wrote:

Please first upgrade to the latest stable version. If you experience the problem again, let me know.

I'm experiencing the same problem with version 5.7.5.0 . Can you please help me?

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,501
Location:
Prague, Czechia

Re: WINSCP doesnt transfer file fully but shows 100% completed

RahulMohan5984 wrote:

I'm experiencing the same problem with version 5.7.5.0 . Can you please help me?
That's still not the latest version. Did you try the latest one?

Reply with quote

Advertisement

You can post new topics in this forum