FTP Connection Problem w/ Vista

Advertisement

kickerb
Guest

FTP Connection Problem w/ Vista

I can connect to a ftp server just fine. However, once I try to change to a different directory on the remote side, WinSCP freezes up or disconnects? I thought this might be a port forwarding issue. I forwarded port 21. That did not help.

I am running 64-bit Windows Vista Home Premium with the the current stable version of WinSCP.

I have another Vista machine (32-bit) that has the same exact problem.

Thank you for any help.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: FTP Connection Problem w/ Vista

What version of WinSCP are you using? Have you tried 4.1.9?
_________________
Martin Prikryl

Reply with quote

rachel
Guest

hmmm

i can't figure out how to log in... i used root and alpine as my login, and also used my ip address as listed in my wireless router... what am i doing wrong? i can't log in to the thing so i can do what i need to!! help please! :)

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
27,226
Location:
Prague, Czechia

Re: hmmm

rachel wrote:

i can't figure out how to log in... i used root and alpine as my login, and also used my ip address as listed in my wireless router... what am i doing wrong? i can't log in to the thing so i can do what i need to!! help please! :)
Please read FAQ. If that does not help, come back.
_________________
Martin Prikryl

Reply with quote

kickerb
Guest

actually i figured it out.

It was a SPI (inspection) built into my d-link router. I turned off the inspection and everything works just fine.

thanks for the help.

Reply with quote

Advertisement

You can post new topics in this forum