Topic "It just won't connect...>/"

Author Message
Underclass Hero
[View user's profile]

Joined: 2009-07-16
Posts: 1
I have literally tried connecting for four hours now and...nothing.

So I open WinSCP, put in my IP, root, alpine and when i click login a white box comes up and then a minute later or so it says "network connection timed out" and it does this every single time.

I hear your supposed to download BSB subsystem however installer is the only place people have gotten it from and installer has been discontinued, do I need this BSB subsystem?

Well in hoping it would work I downloaded Iphone Tunnel Suite 2.7 and tried to connect via usb cable, however when I do I get this error: "Network error: software caused connection abort"

Yes, openSSH is on, my itouch is connected and it can't be a firewall issue because I added openSSH to my exceptions list then I even tried turning the firewall off... so does anyone know what I could be doing wrong? Thanks so much
[View user's profile]
Site Admin
Joined: 2002-12-10
Posts: 27083
Location: Prague, Czechia
All I know about this, is in the FAQ.
Martin Prikryl
[View user's profile]

Joined: 2009-08-04
Posts: 1
Location: NY
thanks prikryl for sharing useful information.

You can post new topics in this forum


What is WinSCP?

It is award-winning SFTP client, SCP client, FTPS client and FTP client integrated into one software program for file transfer to FTP server or secure SFTP server. [More]

And it's free!


About donations

$9   $19   $49   $99

About donations


WinSCP Privacy Policy

WinSCP License