PASSWD_CHANGEREQ not yet supported

Advertisement

herringpond1
Guest

PASSWD_CHANGEREQ not yet supported

I've recently started receiving messages from my WinSCP users that they are receiving a "PASSWD_CHANGEREQ not yet supported" message when their password needs to be changed. I am able to reset the users password directly on the server through Computer Management, but if I check the option to require them to change their password on their first log-in, they are getting this message and can not log in.

This process just started happening recently, and has not been a problem in the past.

Anyone have any idea why I'm seeing this message? Does it sound like a WinSCP or a sFTP server issue?

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,324
Location:
Prague, Czechia

Re: PASSWD_CHANGEREQ not yet supported

Please post a full log file showing the problem.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. For posting extensive logs you may use pastebin or similar application. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum