Version 4.2.6 (721) / Connection lost on moving file

Advertisement

elgreco35@...
Guest

Version 4.2.6 (721) / Connection lost on moving file

Hello.
Just installed new version. Tried to copy/move a file (34 MB) from aix server to my local pc with ssh. With new version i got a message that the session was broken from source. Same file with version 4.1.9 no problem.
One thing i mentioned: after installing new version the installer told me to reboot my pc. Older version said nothing.

Regards.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
28,811
Location:
Prague, Czechia

Re: Version 4.2.6 (721) / Connection lost on moving file

Please post a full log file showing the problem (both from 4.2.6 and 4.1.9).

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. For posting extensive logs you may use pastebin or similar application. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum