Error: Copying files to remote side failed. The system ~

Advertisement

tankbuster
Joined:
Posts:
6

Error: Copying files to remote side failed. The system ~

~cannot find the file specified.

I'm getting this error at the very end of a file transfer. It's quite a big file, 42 MB.

WinSCP vers 4.2.8
OS = WinXP Pro
Protocol FTP
Interface = Commander

I've tried passive mode on and I've restricted the transfer speed, but neither seems to help.

Reply with quote

Advertisement

tankbuster
Joined:
Posts:
6

OK, I seem to have this solved.

The server it's being uploaded to is a game server and that needs to be not running during the upload, or this error occurs.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,815
Location:
Prague, Czechia

Re: Error: Copying files to remote side failed. The system ~

Do you have trasfer resuming enabled in preferences?
_________________
Martin Prikryl

Reply with quote

Newbie76
Guest

help - ERROR MESSAGE : Files not found

Hi,

I'm having the same problem with winscp. I'm completely new to this, when I try to copy a file to the remote server, I receive an error message saying the file does not exist. I have windows 7 and tried downloading the Winscp 434 beta version, however that did not help. Instead, with the beta version it could not retrieve the files in the remote server. So long in was a flop. Please advise.

A quick response would be greatly appreciated!

Thanks

NS

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,815
Location:
Prague, Czechia

Re: help - ERROR MESSAGE : Files not found

Newbie76 wrote:

I'm having the same problem with winscp. I'm completely new to this, when I try to copy a file to the remote server, I receive an error message saying the file does not exist. I have windows 7 and tried downloading the Winscp 434 beta version, however that did not help. Instead, with the beta version it could not retrieve the files in the remote server. So long in was a flop. Please advise.
Please post a full log file showing the problem.

To generate log file, enable logging, log in to your server and do the operation and only the operation that causes the error. For posting extensive logs you may use pastebin or similar application. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you may email it to me. You will find my address (if you log in) in my forum profile. Please include link back to this topic in your email. Also note in this topic that you have emailed the log.

_________________
Martin Prikryl

Reply with quote

Advertisement

Newbie76
Guest

Hi Martin,

Thank you for the detailed instructions! Kindly find below the log:


PWD
257 "/" is current directory.
Copying 1 files/directories to remote directory "/"
PrTime: Yes; PrRO: No; Rght: rw-r--r--; PrR: No (No); FnCs: N; RIC: 01; Resume: S (102400); CalcS: Yes; Mask: *.*
TM: M; ClAr: No; CPS: 0; ExclM(No):
AscM: *.*html; *.htm; *.txt; *.php; *.php3; *.cgi; *.c; *.cpp; *.h; *.pas; *.bas; *.tex; *.pl; *.js; .htaccess; *.xtml; *.css; *.cfg; *.ini; *.sh; *.xml
File: "C:\Users\s\Documents\lists"
File: "C:\Users\s\Documents\lists\admin"
File: "C:\Users\s\Documents\lists\admin\.htaccess"
Copying "C:\Users\s\Documents\lists\admin\.htaccess" to remote directory started.
Ascii transfer mode selected.
Starting upload of C:\Users\s\Documents\lists\admin\.htaccess
CWD /lists/admin/
550 /lists/admin/: The system cannot find the path specified.
CWD /lists/
550 /lists/: The system cannot find the file specified.
CWD /
250 CWD command successful.
MKD lists
550 lists: Access is denied.
CWD /lists/
550 /lists/: The system cannot find the file specified.
Copying files to remote side failed.
(ExtException) Copying files to remote side failed.
/lists/: The system cannot find the file specified.
Asking user:
Error transferring file 'C:\Users\s\Documents\lists\admin\.htaccess'. ("Copying files to remote side failed.","/lists/: The system cannot find the file specified. ")
(EScpSkipFile) Error transferring file 'C:\Users\s\Documents\lists\admin\.htaccess'.
Copying files to remote side failed.
/lists/: The system cannot find the file specified.
Creating directory "/lists/admin/".
CWD /lists/
550 /lists/: The system cannot find the file specified.
CWD /
250 CWD command successful.
MKD lists
550 lists: Access is denied.
CWD /lists/
550 /lists/: The system cannot find the file specified.
Listing file "/lists/admin".
Retrieving directory listing...
CWD /lists/
550 /lists/: The system cannot find the file specified.
Could not retrieve directory listing
Retrieving directory listing...
TYPE A
200 Type set to A.
PORT 192,168,0,162,192,155
200 PORT command successful.
LIST -a
150 Opening ASCII mode data connection for /bin/ls.
226 Transfer complete.
Directory listing successful
(ECommand) Copying files to remote side failed.
Error creating folder '/lists/admin/'.
/lists/: The system cannot find the file specified.
TYPE I
200 Type set to I.
TYPE A
200 Type set to A.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,815
Location:
Prague, Czechia

So you are uploading C:\Users\s\Documents\lists and WinSCP is trying to create /lists folder, because it does not exist. That fails. Do you see anything wrong on what WinSCP is doing?
_________________
Martin Prikryl

Reply with quote

Advertisement

You can post new topics in this forum