Post a reply

Before posting, please read how to report bug or request support effectively.

Bug reports without an attached log file are usually useless.

Add an Attachment

If you do not want to add an Attachment to your Post, please leave the Fields blank.

(maximum 10 MB; please compress large files; only common media, archive, text and programming file formats are allowed)


Topic review


What about the Microsoft Store version?
There is no installation option and the settings page has the "Integration" tab disabled (read-only).

@danbr: Worked for me

I seem to have fixed my own problem... had to add the PATH environment variable manually...
C:\Program Files (x86)\WinSCP\

'' is not recognized as an internal or extenal command, operable program or batch file

I seem to keep getting this problem when installing WinSCP for the first time on a new machine (Windows Server 2008 R2), my same script works fine on my work machine (Windows 10 Pro) and I have checked the install directory is directed at C:\Program Files (x86)\WinSCP. I have tried restarting the server after installing WinSCP and even when I open the cmd and type winscp I get the above error... any ideas?

My script which is .bat is below... /log=ftp.log /command ^
    "open ftps:// -passive -explicitssl -explicittls" ^
    "synchronize remote C:\Users\Administrator\Documents\dumps /folder" ^