use multiple connections for single transfer not working

Advertisement

nicknick
Joined:
Posts:
3

use multiple connections for single transfer not working

No matter what I try, using multiple connections for a single transfer does not do anything.
I've turned off the "preserve timestamp" option, checked the box "use multiple connections for a single transfer", and set the maximum connection limit to 9.
The site I'm transferring files from uses SFTP.
Is this feature currently working with the SFTP protocol? Are there any other settings I should change to get this working?
Thanks,
-Nick

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,731
Location:
Prague, Czechia

Re: use multiple connections for single transfer not working

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,731
Location:
Prague, Czechia

You are transferring a single file only. Did you expect WinSCP to upload chunks of the same file using multiple connections? WinSCP does not support that. WinSCP can only upload different files using parallel connections.

Reply with quote

Advertisement

You can post new topics in this forum