Host is not communicating for more than 15 seconds

Advertisement

bill_rowe_ottawa@hotmail.com
Joined:
Posts:
1
Location:
Canada

Host is not communicating for more than 15 seconds

I hadn't used winscp for a while, installed the new version when prompted but i keep getting this error connecting to a Pi zero. I found and turned off the "Optimize connection buffer size." but the issue is still there.

what can i try?

Reply with quote

Advertisement

marymac
Joined:
Posts:
1

Similar problem here

I've been using WinSCP for at least 10 years to administer servers on AWS and Digital Ocean, and have never had problems until recently. I was getting the problem you describe, where the application just closes itself (no error) when I've been connected to a server for 5-15 seconds. Updating to the latest version seemed to help.

Now it connects fine if I only browse around on the server, but if I try to access existing folders on my local hard drive the application hangs for a couple seconds with a flashlight icon then closes itself. No apparent errors. This is on Windows 10 Version 10.0.17134 Build 17134 (a recent version).

I've tried disabling Norton Security, in case that was blocking access to my local drive for some reason, but have been unable to resolve this. I was able to create a NEW folder on my computer from within WinSCP and that does NOT crash. But trying to open existing folders closes the app. If this were Linux I would suspect a permissions problem, but...Windows.

I've donated to WinSCP in the past because it's been so solid, but I'm ready to move to a different SCP app if I can't get this working. Any other ideas folks?

Thanks!

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Similar problem here

marymac wrote:

Now it connects fine if I only browse around on the server, but if I try to access existing folders on my local hard drive the application hangs for a couple seconds with a flashlight icon then closes itself. No apparent errors. This is on Windows 10 Version 10.0.17134 Build 17134 (a recent version).
Thanks for your report.
I have sent you an email with a debug version of WinSCP to the address you have used to register on this forum.

Reply with quote

crg
Guest

Any resolution for this issue?

I also recently started experiencing this issue after using WinSCP for years. Installed a fresh copy on a different PC that also has FileZilla installed. WinSCP imported site from FZ so I know acount and password match. WinSCP will timeout but FileZilla connects.

Reply with quote

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Any resolution for this issue?

Please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
29,070
Location:
Prague, Czechia

Re: Similar problem here

marymac wrote:

I've been using WinSCP for at least 10 years to administer servers on AWS and Digital Ocean, and have never had problems until recently. I was getting the problem you describe, where the application just closes itself (no error) when I've been connected to a server for 5-15 seconds. Updating to the latest version seemed to help.

Now it connects fine if I only browse around on the server, but if I try to access existing folders on my local hard drive the application hangs for a couple seconds with a flashlight icon then closes itself. No apparent errors. This is on Windows 10 Version 10.0.17134 Build 17134 (a recent version).

I've tried disabling Norton Security, in case that was blocking access to my local drive for some reason, but have been unable to resolve this. I was able to create a NEW folder on my computer from within WinSCP and that does NOT crash. But trying to open existing folders closes the app. If this were Linux I would suspect a permissions problem, but...Windows.
Related:
https://winscp.net/tracker/1666

Reply with quote

Advertisement

You can post new topics in this forum