Timestamp is always one hour difference

Advertisement

MartinHT
Joined:
Posts:
2
Location:
Spain

Timestamp is always one hour difference

I have created a new remote folder that I wish to use for synchronization, but when the files are copied to the remote server, there is always exactly one hours difference with the local file timestamp.
When I use the Synchronize option, that uses the timestamp compare method, it says all files need to be uploaded (or updated), but even this does not set the timestamp correctly.
I am using standard FTP transfer not SFTP.
Is there any way around this?
In the meantime, I use the file size compare method.
Thanks,
Martin.

Reply with quote

Advertisement

martin
Site Admin
martin avatar
Joined:
Posts:
35,731
Location:
Prague, Czechia

Re: Timestamp is always one hour difference

You might need to set the timezone offset manually:
https://winscp.net/eng/docs/ui_login_environment#timezone
If you want us to investigate, why it does not work automatically, please attach a full session log file showing the problem (using the latest version of WinSCP).

To generate the session log file, enable logging, log in to your server and do the operation and only the operation that causes the error. Submit the log with your post as an attachment. Note that passwords and passphrases not stored in the log. You may want to remove other data you consider sensitive though, such as host names, IP addresses, account names or file names (unless they are relevant to the problem). If you do not want to post the log publicly, you can mark the attachment as private.

Reply with quote

Advertisement

You can post new topics in this forum